<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>
		     I&#8217;ll get back to you! - The Yale Herald	</title>
	
	<meta name="title" content="  I&#8217;ll get back to you! - The Yale Herald">
	<meta name="description" content="Yale&#039;s most daring publication since 1986">
	<meta name="google-site-verification" content="">

	<meta name="author" content="The Yale Herald">
	<meta name="Copyright" content="Copyright The Yale Herald 2014. All Rights Reserved.">
	<!-- Dublin Core Metadata : http://dublincore.org/ -->
	<meta name="DC.title" content="The Yale Herald">
	<meta name="DC.subject" content="Yale's most daring publications since 1986">
	<meta name="DC.creator" content="Lauren Gibbons">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="http://yaleherald.com/wp-content/themes/TheYaleHerald2014/images/herald-favicon.ico">
		 
	<link rel="apple-touch-icon" href="http://yaleherald.com/wp-content/themes/TheYaleHerald2014/images/herald-touch-icon.png">
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="http://yaleherald.com/wp-content/themes/TheYaleHerald2014/style.css">

	<!-- loading css for 1140 grid -->
	<link rel="stylesheet" href="http://yaleherald.com/wp-content/themes/TheYaleHerald2014/css/1140.css">
	<link rel="stylesheet" href="http://yaleherald.com/wp-content/themes/TheYaleHerald2014/css/ie.css">

	<!-- loading herald custom stylesheet -->
	<link rel="stylesheet" href="http://yaleherald.com/wp-content/themes/TheYaleHerald2014/css/herald_styles.css">


	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="http://yaleherald.com/wp-content/themes/TheYaleHerald2014/_/js/modernizr-1.7.min.js"></script>
	<script type="text/javascript" src="//use.typekit.net/xxg3hgo.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	<link rel="pingback" href="http://yaleherald.com/xmlrpc.php" />

	
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Yale Herald &raquo; Feed" href="http://yaleherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Yale Herald &raquo; Comments Feed" href="http://yaleherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Yale Herald &raquo; I&#8217;ll get back to you! Comments Feed" href="http://yaleherald.com/voices/ill-get-back-to-you/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yaleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-font-css'  href='http://yaleherald.com/wp-content/themes/TheYaleHerald2014/css/awesome-font.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://yaleherald.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://yaleherald.com/wp-json/' />
<link rel='prev' title='Rock, river, road' href='http://yaleherald.com/news-and-features/rock-river-road/' />
<link rel='next' title='Bully pulpits:  sharper tongues, sharper teeth, &#038; an evolved Late Night' href='http://yaleherald.com/culture/bully-pulpits-sharper-tongues-sharper-teeth-an-evolved-late-night/' />
<link rel="canonical" href="http://yaleherald.com/voices/ill-get-back-to-you/comment-page-1/#comments" />
<link rel='shortlink' href='http://yaleherald.com/?p=51364' />
<link rel="alternate" type="application/json+oembed" href="http://yaleherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyaleherald.com%2Fvoices%2Fill-get-back-to-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yaleherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyaleherald.com%2Fvoices%2Fill-get-back-to-you%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.4';
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11167983-1', 'yaleherald.com');
  ga('send', 'pageview');

</script>	
<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-34573948-1', 'yaleherald.com');
   ga('send', 'pageview');

 </script> 
</head>

<body class="post-template-default single single-post postid-51364 single-format-standard category-voices">
	
	<div id="page-wrap">
      <div id="top-nav" class="container">
      <h4 class="post-template-default single single-post postid-51364 single-format-standard category-voices" id="beta">BETA</h4><!-- Beta goes in h4 -->
              <ul class="secondary-nav">
                <li>
                  <a class="more-anchor" href="#footer" title="More-Nav">More ...</a>
                </li>
                <li>
                  <a id="credit-d-etc" href="http://yaleherald.com/category/credit-d-etc/">CR&#47;D&#47;etc.</a>
                </li>
                <li>
                  <a id="special-issues" href="http://yaleherald.com/category/special-issues/">Special Issues</a>
                </li>
                <li>
                                    <a id="about" href="http://yaleherald.com/abouttheherald/">About</a>
                </li>
                <li>
                                    <a id="contact" href="http://yaleherald.com/contact/">Contact</a>
                </li>
                <li class="social-media">
                  <a href="https://twitter.com/yaleherald"><span class="awesome-icon-twitter"></span></a>
                </li>
                <li class="social-media">
                  <a href="http://www.facebook.com/pages/The-Yale-Herald/153414241346190"><span class="awesome-icon-facebook"></span></a>
                </li>
                <li>
                  <form action="http://yaleherald.com" id="searchform" method="get">
  <label for="s" class="screen-reader-text"><span class="awesome-icon-search"></span></label>
  <input type="search" id="s" name="s" value="" placeholder="" />
</form>
                </li>
              </ul>
    </div>
    <header id="header">
      <div class="container" id="navbar">
          <div class="row logo-row">
            <a href="http://yaleherald.com/"><img class="logo" src="http://yaleherald.com/wp-content/themes/TheYaleHerald2014/images/logo.png" alt="The Yale Herald"/></a>
<!--               <a href="http://yaleherald.com/"><h1>The Yale Herald</h1></a> -->
          </div>
          <div class="row nav-row">
          <div class="description">
              <h4>Yale&#039;s most daring publication since 1986</h4>
            </div>
<!--
            <ul class="nav_items">
               <li class="nav_category bullblog-nav"><a href="http://yaleherald.com/category/bullblog/"><span class="bullblog-nav">The BullBlog</span></a></li>
              <li class="nav_category features-nav"><a href="http://yaleherald.com/category/news-and-features/"><span class="features-nav">News &amp; Features</span></a></li>
              <li class="nav_category voices-nav"><a href="http://yaleherald.com/category/voices/"><span class="voices-nav">Voices</span></a></li>
              <li class="nav_category culture-nav"><a href="http://yaleherald.com/category/culture/"><span class="culture-nav">Culture</span></a></li>
              <li class="nav_category reviews-nav"><a href="http://yaleherald.com/category/reviews/"><span class="reviews-nav">Reviews</span></a></li>
            </ul>
-->
                <div class="menu-nav-container"><ul id="menu-nav" class="nav_items"><li id="menu-item-41758" class="bullblog menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41758"><a href="http://yaleherald.com/category/bullblog/">The Bullblog</a></li>
<li id="menu-item-41763" class="news-and-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41763"><a href="http://yaleherald.com/category/news-and-features/">News</a></li>
<li id="menu-item-41761" class="voices menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41761"><a href="http://yaleherald.com/category/voices/">Voices</a></li>
<li id="menu-item-41760" class="op-eds menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41760"><a href="http://yaleherald.com/category/op-eds/">Op-Eds</a></li>
<li id="menu-item-41762" class="culture menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41762"><a href="http://yaleherald.com/category/culture/">Culture</a></li>
<li id="menu-item-41759" class="reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41759"><a href="http://yaleherald.com/category/reviews/">Reviews</a></li>
<li id="menu-item-43206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43206"><a href="http://yaleherald.com/category/yh-online/">Audio</a></li>
</ul></div>

          </div>
    </div><!--end navbar-container-->

<!-- UPDATE: Abhi Nayar @ 04/2016 -->
<style>
html {
background-color: #232323;
}

.secondary-previews {
	padding-top: 10px;
}

.lead-cover-container {
width: 100.5%;
margin-left: -0.25%;
}

.lead-cover-container .cover-image {
max-height: 350px;
}

.lead-cover-container .cover-image img {
min-width: 100%;
}

.logo-row {
padding-top: 10px;
}

.nav-row {
padding-bottom: 5px;
}

#index-container, #main_content, .xarchive-header, #xlead-story-row {
padding-top: 30px;
}

#index-container, #navbar {
padding-left: 75px !important;
padding-right: 75px !important;
}


.row {
max-width: 100% !important;
}

.homepage-lead-stories .threecol {
width: 30% !important;
margin-right: 4.5%;
}

.homepage-lead-stories .threecol:last-of-type {
margin-right: 0;
}

</style>
 </header> 
<!-- Add jQuery: Abhi Nayar, August 2016 -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.1/jquery.min.js"></script> 
<div class="container article-container" id="main_content">
<div class="row">
<div class="sevencol">
                <article class="post-51364 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-section-lead" id="post-51364">

<div class="single-header">
          <div class="category-link voices">
          <a href='http://yaleherald.com/category/voices/' title='Voices'>Voices</a>          </div>
<!--
          <span class="article-tags">
                    </span>
-->
<h2 class="article-header voices-hover voices-border ">I&#8217;ll get back to you!</h2>
<p class="byline">By <a href="http://yaleherald.com/author/greg-suralik/" title="Posts by Greg Suralik" rel="author">Greg Suralik</a> <span class="article-date">/ April 16, 2017</span> / <span class="awesome-icon-comments"></span> <a href="http://yaleherald.com/voices/ill-get-back-to-you/#comments">1</a></p>
</div>


<div class="article-body">
            <p>&nbsp;</p>
<p style="text-align: center;">Mon, Mar 6, 11:40 AM</p>
<p style="text-align: left;">Hey Max, I was wondering if you would want<br />
to grab a meal sometime? It’s been a while<br />
since I’ve seen you*, and it’d be great to<br />
catch up.</p>
<p style="text-align: right;">Hey Dev, that sounds great! This<br />
week is horrible for me, though.<br />
Maybe try next Sunday for brunch?</p>
<p>That works for me! How about Pierson at 12:30?</p>
<p style="text-align: right;">Perfect. See you then.</p>
<p style="text-align: center;">Friday 2:26 PM</p>
<p>Hey Max, just wanted to touch base and see if<br />
we were still on for brunch this Sunday.</p>
<p style="text-align: center;">Sunday 12:36 PM</p>
<p>Hey, I got us some spots in Pierson if you still<br />
plan on coming. Let me know!</p>
<p style="text-align: center;">Sunday 7:40 PM</p>
<p style="text-align: right;">Oh my god, Dev—I’m so sorry.<br />
I just now got your last two texts,<br />
and I realize I forgot to tell you about this<br />
thing that came up at the last minute.<br />
any way I can make it up to you with<br />
dinner this Tuesday? Are you free then?</p>
<p>Haha yeah, no problem. I totally understand.<br />
How about Davenport this time for dinner<br />
Tuesday</p>
<p style="text-align: right;">Davenport. 6 pm?</p>
<p>That works for me. See you then.</p>
<p style="text-align: center;">Yesterday 6:04 PM</p>
<p>Hey Max, I got us some spots. Lmk when<br />
You get here.</p>
<p style="text-align: center;">Yesterday 7:10 PM</p>
<p>Okay look, if you didn’t want to get a meal with<br />
me, whatever. No need to leave me hanging<br />
twice, alright?</p>
<p style="text-align: center;">Today 10:26 AM</p>
<p style="text-align: right;">No, it’s not that! I’m so sorry<br />
Dev, it’s just been really crazy<br />
for me. We will definitely get<br />
a meal, I promise you.</p>
<p>You know your read receipts are turned<br />
on, right? I know you read my<br />
last few messages. You didn’t<br />
“just get them” Sunday night.</p>
<p style="text-align: center;">Read Today 10:40 AM</p>
<div class="share_buttons_simple_use_buttons" style="padding: 10px 0; display: inline-block"><div class="tweet_button" style="float: left; vertical-align: top"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://yaleherald.com/voices/ill-get-back-to-you/" data-text="I'll get back to you!" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class="google_plus_button" style="float: left; vertical-align: top; margin-left: 10px; max-width: 175px"><g:plusone size="tall"  width="450"></g:plusone></div><div class="facebook_like_button" style="float: left; vertical-align: top; margin-left: 10px; max-width: 255px"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fyaleherald.com%2Fvoices%2Fill-get-back-to-you%2F&amp;layout=box_count&amp;show_faces=true&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe></div></div>            
        
	
	<h2 id="comments">One Response</h2>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>

	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-196911">
				<div id="div-comment-196911" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/c703e2538cfbdda6cf28f6354b5a58d7?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c703e2538cfbdda6cf28f6354b5a58d7?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Xinyuan Chen</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://yaleherald.com/voices/ill-get-back-to-you/comment-page-1/#comment-196911">
			April 18, 2017 at 6:27 pm</a>		</div>

		<p>yo Greg you want to grab a meal?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://yaleherald.com/voices/ill-get-back-to-you/?replytocom=196911#respond' onclick='return addComment.moveForm( "div-comment-196911", "196911", "respond", "51364" )' aria-label='Reply to Xinyuan Chen'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>
	
 

<div id="respond">

	<h2>Leave a Reply</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/voices/ill-get-back-to-you/comment-page-1/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://yaleherald.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">Mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='51364' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57b21d14a1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>
	</form>

		
</div>

  </div>
</article>
</div>

<div class="threecol sidebar last">
      
<!--
    <div id="homepage-top-ad" class="banner-ad" style="padding-bottom: 30px;">
                        <a href='&nbsp;
<p style="text-align: center;">Mon, Mar 6, 11:40 AM</p>
<p style="text-align: left;">Hey Max, I was wondering if you would want
to grab a meal sometime? It’s been a while
since I’ve seen you*, and it’d be great to
catch up.</p>
<p style="text-align: right;">Hey Dev, that sounds great! This
week is horrible for me, though.
Maybe try next Sunday for brunch?</p>
That works for me! How about Pierson at 12:30?
<p style="text-align: right;">Perfect. See you then.</p>
<p style="text-align: center;">Friday 2:26 PM</p>
Hey Max, just wanted to touch base and see if
we were still on for brunch this Sunday.
<p style="text-align: center;">Sunday 12:36 PM</p>
Hey, I got us some spots in Pierson if you still
plan on coming. Let me know!
<p style="text-align: center;">Sunday 7:40 PM</p>
<p style="text-align: right;">Oh my god, Dev—I’m so sorry.
I just now got your last two texts,
and I realize I forgot to tell you about this
thing that came up at the last minute.
any way I can make it up to you with
dinner this Tuesday? Are you free then?</p>
Haha yeah, no problem. I totally understand.
How about Davenport this time for dinner
Tuesday
<p style="text-align: right;">Davenport. 6 pm?</p>
That works for me. See you then.
<p style="text-align: center;">Yesterday 6:04 PM</p>
Hey Max, I got us some spots. Lmk when
You get here.
<p style="text-align: center;">Yesterday 7:10 PM</p>
Okay look, if you didn’t want to get a meal with
me, whatever. No need to leave me hanging
twice, alright?
<p style="text-align: center;">Today 10:26 AM</p>
<p style="text-align: right;">No, it’s not that! I’m so sorry
Dev, it’s just been really crazy
for me. We will definitely get
a meal, I promise you.</p>
You know your read receipts are turned
on, right? I know you read my
last few messages. You didn’t
“just get them” Sunday night.
<p style="text-align: center;">Read Today 10:40 AM</p>'> 
                    </a>
    </div>
-->
<div class="homepage-most-read border-bottom">
      <h4>Most recent from the Bullblog</h4>
              <ul>
              
        <li>
                                    <a href=""><img src="http://yaleherald.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-4.14.41-PM-150x150.png" alt="Bulldog Blacklist: Friday, April 7, 2017" /></a>
                      <h3>
            <a href="http://yaleherald.com/bullblog/bulldog-blacklist-friday-april-7-2017/" rel="bookmark" title="Permanent Link to Bulldog Blacklist: Friday, April 7, 2017">
              Bulldog Blacklist: Friday, April 7, 2017            </a>
          </h3>
        </li>
              
        <li>
                                    <a href=""><img src="http://yaleherald.com/wp-content/uploads/2017/03/Bulldog-Blacklist-150x150.png" alt="Bulldog Blacklist, March 31, 2017" /></a>
                      <h3>
            <a href="http://yaleherald.com/bullblog/bulldog-blacklist-march-31-2017/" rel="bookmark" title="Permanent Link to Bulldog Blacklist, March 31, 2017">
              Bulldog Blacklist, March 31, 2017            </a>
          </h3>
        </li>
              
        <li>
                                    <a href=""><img src="http://yaleherald.com/wp-content/uploads/2017/02/blacklist-150x150.png" alt="Bulldog Blacklist: February 24, 2017" /></a>
                      <h3>
            <a href="http://yaleherald.com/uncategorized/bulldog-blacklist-february-24-2017/" rel="bookmark" title="Permanent Link to Bulldog Blacklist: February 24, 2017">
              Bulldog Blacklist: February 24, 2017            </a>
          </h3>
        </li>
              
        <li>
                <img width="150" height="150" src="http://yaleherald.com/wp-content/uploads/2014/02/bullblog-150x150.png" class="attachment-true_thumb size-true_thumb" alt="" srcset="http://yaleherald.com/wp-content/uploads/2014/02/bullblog-150x150.png 150w, http://yaleherald.com/wp-content/uploads/2014/02/bullblog-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" />          <h3>
            <a href="http://yaleherald.com/bullblog/bulldog-blacklist-february-17/" rel="bookmark" title="Permanent Link to Bulldog Blacklist, February 17">
              Bulldog Blacklist, February 17            </a>
          </h3>
        </li>
              
        <li>
                                    <a href=""><img src="http://yaleherald.com/wp-content/uploads/2017/02/box63-slide-home.jpg" alt="BREAKING: YALE VALUES UNDER SIEGE" /></a>
                      <h3>
            <a href="http://yaleherald.com/bullblog/breaking-yale-values-under-siege/" rel="bookmark" title="Permanent Link to BREAKING: YALE VALUES UNDER SIEGE">
              BREAKING: YALE VALUES UNDER SIEGE            </a>
          </h3>
        </li>
              </ul>
    </div><!-- end homepage-most-read -->
	


<!-- </div> --></div>
</div><!-- End Article Row -->

</div>
<footer id="footer" class="copyright">
  <div class="row new-banner">
    <div id="homepage-bottom-ad" class="banner-ad hidden">
	                       <a href=''> 
        <img width="1852" height="494" src="http://yaleherald.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-22-at-8.44.46-AM.png" class="attachment-full size-full" alt="" srcset="http://yaleherald.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-22-at-8.44.46-AM.png 1852w, http://yaleherald.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-22-at-8.44.46-AM-550x147.png 550w, http://yaleherald.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-22-at-8.44.46-AM-768x205.png 768w, http://yaleherald.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-22-at-8.44.46-AM-1024x273.png 1024w" sizes="(max-width: 1852px) 100vw, 1852px" />      </a>
    </div>
  </div>
  
      <div id="footer-container" class="container" anchor="#footer">
        <div id="footer-row" class="row">
          <!-- Primary Cat Footer Sections -->
           <div class="footer-section twocol">
                       <a href="http://yaleherald.com/category/news-and-features/">
             <h4 class="footer features-footer">News &amp; Features</h4>
           </a>
            <ul class="footer">
                                          <li>
                <a href="http://yaleherald.com/category/news-and-features/covers/">
                  Cover Stories                </a>
              </li>
                                          <li>
                <a href="http://yaleherald.com/category/news-and-features/features/">
                  Features                </a>
              </li>
                          </ul>
           </div>
           
           <div class="footer-section twocol">
                        <a href="http://yaleherald.com/category/voices/">
              <h4 class="footer voices-footer">Voices</h4>
            </a>
            <ul class="footer">
                                          <li>
                <a href="http://yaleherald.com/category/voices/interviews/">
                  Interviews                </a>
              </li>
                                          <li>
                <a href="http://yaleherald.com/category/voices/personal-essays/">
                  Personal essays                </a>
              </li>
                                          <li>
                <a href="http://yaleherald.com/category/voices/poetry-2/">
                  Poetry                </a>
              </li>
                                          <li>
                <a href="http://yaleherald.com/category/voices/fiction-voices/">
                  Fiction                </a>
              </li>
                          </ul>
          </div>
          
          <div class="footer-section twocol">
                        <a href="http://yaleherald.com/category/culture/">
              <h4 class="footer culture-footer">Culture</h4>
            </a>
            <ul class="footer">
                                          <li>
                <a href="http://yaleherald.com/category/culture/on-campus/">
                  On campus                </a>
              </li>
                                          <li>
                <a href="http://yaleherald.com/category/culture/off-campus/">
                  Off campus                </a>
              </li>
                          </ul>
          </div>
          
          <div class="footer-section twocol">
                        <a href="http://yaleherald.com/category/reviews/">
              <h4 class="footer reviews-footer">Reviews</h4>
            </a>
            <ul class="footer">
                                          <li>
                <a href="http://yaleherald.com/category/reviews/hit-list/">
                  Hit list                </a>
              </li>
                                          <li>
                <a href="http://yaleherald.com/category/reviews/hall-of-shame/">
                  Hall of shame                </a>
              </li>
                          </ul>
          </div>
          <div class="footer-section twocol last">

                        <a href="http://yaleherald.com/category/bullblog/">
              <h4 class="footer bullblog-footer">The Bullblog</h4>
            </a>
            <ul class="footer">
              <li>
                <a href="http://yaleherald.com/category/bullblog/?archive=true">All posts</a>
              </li>
            </ul>
          </div>
        </div><!--end footer-row -->
        
        <div id="footer-row" class="row">
        <div class="footer-section tencol secondary">
<!--
            <a href="http://yaleherald.com/" name="nameplate-footer">
            <img class="footer herald-footer" src="http://yaleherald.com/wp-content/themes/TheYaleHerald2014/Images/herald-logo-inverted.gif">
			<h3>The Yale Herald</h3>
            </a>
-->
<!--             <p>Yale&#039;s most daring publication since 1986</p> -->
             <small class="footer"><p>&copy; 2017 The Yale Herald</p></small>
            <ul class="footer">
             <li>
              <a href="http://yaleherald.com/category/credit-d-etc/">CR&#47;D&#47;etc.</a>
             </li>
             <li>
               <a href="http://yaleherald.com/category/special-issues/">Special Issues</a>
             </li>
              <li>
                                <a href="http://yaleherald.com/contact/">Contact</a>
              </li>
              <li>
                                <a href="http://yaleherald.com/abouttheherald/">About</a>
              </li>
              <li>
             	<a href="https://twitter.com/yaleherald"><span class="awesome-icon-twitter"></span></a>
              </li>
              <li>
	              <a href="http://www.facebook.com/pages/The-Yale-Herald/153414241346190"><span class="awesome-icon-facebook"></span></a>
             </li>
            </ul>
          </div> 
        </div>
      </div><!--end footer-container -->
	</footer>

	</div>

	    <script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
    <script type='text/javascript' src='http://yaleherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://yaleherald.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://yaleherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<script src="http://yaleherald.com/wp-content/themes/TheYaleHerald2014/_/js/functions.js"></script>
</div>

</body>
</html>